Bug 21398 - serious hadware problem
serious hadware problem
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-27 16:43 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-29 15:30:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-27 16:43:27 EST
I bought a notebook trademark ENFACE model 3220 with the followig hardware configuration:
Matherboard using Intel 440BX/ZX-M chipset, Bus 100Mhz,
processor PIII 600 Mhz using speedstep technology,
memory 128 Mb
HD HITACHI_DK23BA-12  12 Gb IDE UDMA33
CD-Rom ATAPI hot swapable
Video ATI RAGE LT PRO 8Mb SGRAM
Audio PCI 3D SOUND BLASTER compatible
BIOS PHOENIX - Fash ROM version 4.0 release 6.0
Notebook computer version 1.00.1.00   04.03-04-C
As soon as I tried to load Linux Redhat 6.2 the notebook became unusable because of a hardware lock. No periferals available any more, thus 
no way to boot from floppy or CD-rom, no way to see the BIOS parameter values except than keeping away the hard disk. Trying to reboot, the 
hardware is correctly recognised but the notebook locks immediately after the hardware recognition and no controls, keyboard included, are any 
more available. The exact procedure I did when the notebook locked was to go back and finally away from the installation procedure with the 
combination of cntrl+alt+del keys. The repair center affiliated to the reseller changed once the motherboard and the hard disk, but as soon as I 
tried again with the new hardware the notebook locked again. This time I only started the RedHat installation procedure until the fdisk, I did it 
and I went back to go out from the installation. Thus I only runned fdisk and I didn't install any Linux package and any kernel.  The repair center 
says that the problem is Linux and that they tried with two more different trademark of hard disks, but unsuccessfully. Now, thay want money 
for the repair saying that they do not certify the hardware under linux (they didn't say anything before!) but only under windows and thus, since 
the problem is a software problem and not a harware one and they are not responsible for the inconvenience, my problem is not covered by the 
guarantee. I would like to ask the help of a lawyer since I do not think it could be a software problem but a hardware one, but I would like to be 
sure about that. I used linux on many computers and surely I had hardware incompatibility troubles, but never something similar happened to 
me. I hope you can let me know directly by e-mail (mangrovia@excite.com) if it is really possible that Linux can dammage the hardware in such 
a way and, in this case, what could be the problem and if a solution exists. 
Many many thanks for every support you can offer to me
SIlvana

Note You need to log in before you can comment on or make changes to this bug.