Bug 21402 - log is flooded with kernel messages
Summary: log is flooded with kernel messages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-27 23:38 UTC by K2
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 03:59:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description K2 2000-11-27 23:38:36 UTC
Hi!
Every minute I get message from kernel in messages log

Nov 28 00:30:45 <host> kernel: martian source fffff082 for f3c9f082, dev
eth0
Nov 28 00:30:45 <host> kernel: ll header: 00 50 ba b5 de 6b 00 a0 24 1b ed
15 08 00

It appears even on start. What should it mean? My log become 200k more
every day

Comment 1 K2 2000-11-27 23:48:56 UTC
These problem is connected in some way with Samba, cause after I stop it the
messages dissaper

Comment 2 Arjan van de Ven 2000-11-28 12:38:54 UTC
You can disable the message by doing
echo 0 > /proc/sys/net/ipv4/conf/eth0/log_martians

you can also use Powertweak or sysctlconfig-gtk or add
"net/ipv4/conf/eth0/log_martians=0" to the /etc/sysctl.conf file 
to make this permanent.

This option stops the message about a "funny" packet being received by your
network card. ("martian" => funny enough to be from the planet Mars)

This can possibly be caused by a machine with a defective network card on
the network. This message in itself is harmless, but if you experience other
network problems as well, you (or your network admin) should find the defective 
card.


Note You need to log in before you can comment on or make changes to this bug.