Bug 214075 - RFE: GAIM Login, enhancement for kiosk or non-permanent users
Summary: RFE: GAIM Login, enhancement for kiosk or non-permanent users
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-05 13:20 UTC by Kevin Verma
Modified: 2007-11-30 22:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 02:41:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Verma 2006-11-05 13:20:36 UTC
Description of problem:
This is well established that GAIM is a multi-protocol chat/IM client app. 

However this RFE can be basically considered as a suggested enhancement to get
Linux as preferred desktop around the world on kiosks and Internet cafes as a
cheaper & stable alternative to what else is available. 

This might be a complicated thought to implement bu here it goes: 
Upon start-up of GAIM presently only the user with stored protocol and account
configuration can log in. 

This is not desirable for people who will just come to use a Linux PC as guests. 

So perhaps GAIM login interface could be enhanced in a way where anymore
information than of username-account be option to change for a particular
account, and users to be allowed to log into multiple protocols while GAIM
processes runs as single instance as normally.

Comment 1 Warren Togami 2006-11-06 02:41:35 UTC
There have been multiple requests for this kind of functionality in the past. 
Upstream developers are not interested in this.  I would suggest implementing it
and suggesting it for upstream inclusion, perhaps as a non-default parameter
used when launching gaim.

Because this not a Fedora specific issue, I am closing this UPSTREAM.  You must
deal with the upstream project regarding this.



Note You need to log in before you can comment on or make changes to this bug.