Bug 21408 - Laptop install hangs at "running /sbin/loader"
Laptop install hangs at "running /sbin/loader"
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-11-28 00:54 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-27 12:28:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-28 00:54:26 EST
Attempting to upgrade from RH Linux 6.1 to 7.0 on AST Asentia M6000

Laptop will boot from either floppy disk or cd and proceed to first user
input screen.  Initial setup scripts from all options run to the point that
"running /sbin/loader" is displayed and then hang at the same point.

Problem was refered to Installation support on Service Request 161415. 
They exhausted all available resources and requested that I submit bug

I have tried all combinations of enabling and disabling both USB and IR
ports in the BIOS.  Also tried install with all PC cards removed ( and USB
off).  Never got past hang.

Hardware description is as follows:  
266 Mhz Intel Pentium II w/256k onboard cache,  64 Mb RAM,  
ATI Rage LT video with 4 Mb video memory.  ESS 1869 audio chipset,  TI PC
card chipset..
12 Gb IBM TravelStar hard drive.  No other operating systems installed.. 
(Better detail listed in service request above, site with specs unavailable
at the moment)

I would be glad to run any test scripts to help isolate problem.
Comment 1 Michael Fulbright 2000-11-29 14:26:10 EST
Have you tried doing an install with the boot command line

'linux text expert nousb'

Comment 2 Need Real Name 2000-12-02 15:29:56 EST
I had tried all of those options but not all together.

Using the full line altogether as you specified it worked.  I now have completed
the installation.  

My USB seems to be problematic.  When I rebooted the system after the install
completed it came up fine.  After it found the USB and  loaded the USB
components the system now hangs during startup at the point of starting the USB
services.  I can boot and run the system by specifing the nousb switch on the
boot line.

Note You need to log in before you can comment on or make changes to this bug.