This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 214140 - Square characters are added in the beginning of line when performing copy and paste and afterwards print
Square characters are added in the beginning of line when performing copy and...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
7
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 02:17 EST by Mark Ryden
Modified: 2008-01-08 08:17 EST (History)
0 users

See Also:
Fixed In Version: gedit-2.18.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 08:17:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Ryden 2006-11-06 02:17:12 EST
Description of problem:

when copying and pasting a block from an open file to a new buffer ,and 
afterwards printing that buffer (with or without save) squares
are added in the beginning of exach line.

Version-Release number of selected component (if applicable):
gedit from rpm: gedit-2.15.9-1.fc6.i386.rpm

How reproducible:
1)Open gedit.
2)Open a file in gedit. (I tried it with files of source code files written in
"c" ).
3)create a new buffer 
4)copy and paste a block from the file you opened to the new buffer
5)print the new buffer (with or without saving it to a file - the same problem
in both cases).
The print contains square characters in front of each line.

Note: if opening an original source code "c" file and priniting it - the print
is ok  
and problem does not exist.


Steps to Reproduce:
same steps depicted in "How reproducible"
Actual results:


Expected results:


Additional info:
Comment 1 Till Maas 2008-01-08 08:17:31 EST
I was not able to reproduce this bug on Fedora 7 with gedit.i386 1:2.18.2-1.fc7,
so I guess it is fixed there. Please reopen in case you still experience the bug
with Fedora 7 or 8, older releases are not supported anymore.

I used copy and paste with the middle mouse button and printed to a pdf file.

Note You need to log in before you can comment on or make changes to this bug.