Bug 21415 - installation impossible with 6.2
installation impossible with 6.2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-28 05:10 EST by maikcat
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-28 12:52:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description maikcat 2000-11-28 05:10:22 EST
when i try to install redhat linux 6.2 i face the following problems:
1)when i try to partition my drive using diskdruid it tells me than
boot partition is too big!
the partitions are /boot 30MB
                   /     2GB
                  swap   127MB
if i use the fdisk utility the only warning i get is that my HDD has more 
than 1024cyls and creates normally the partitions.
2)after the rmp copy and before post install it pops a message telling 
about my HDD has more 1024 cyls,when it restarts i get a LI (instead of 
LILO boot)and it freezes.
if i boot from floppy when it reaches the point:activating cpuid 
feature..exception error
and it gives me a mem dump with Eip:010.

my system is:
AMD thunderbird 900Mhz
Asus a7v motherboard rev1.02 BIOS 1004D
128MB dimm 133MHZ
HDD western digital 20BB(7200rpm,ultra 100)
creative geforce2 32MB
compex re100 NIC
also using 17GB partition for win98se

thank you in advance
michael
Comment 1 Michael Fulbright 2000-11-28 12:51:58 EST
The error message from Disk Druid is misleading, and has been improved for this
situation in Red Hat Linux 7.

You need to put your /boot partition below the 1024 cyl limit on your hard
drive. This is an unfortunate situation due to how the BIOS on all PCs works,
and isn't really a Linux related problem. There are some ideas on how to make
this work in the Red Hat Installation Guide.

Note You need to log in before you can comment on or make changes to this bug.