Bug 214155 - Wrong rendering of Assamese font combinations
Wrong rendering of Assamese font combinations
Status: CLOSED DUPLICATE of bug 213375
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 04:39 EST by Amitakhya Phukan
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 05:25:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wrong rendering in OpenOffice.org (348.83 KB, application/x-compressed-tar)
2006-11-06 04:39 EST, Amitakhya Phukan
no flags Details

  None (edit)
Description Amitakhya Phukan 2006-11-06 04:39:44 EST
Description of problem:
OpenOffice.org 2.0.4-5.3 has problems while  rendering Assamese fonts:
Triple combinations are not rendered properly; specially the combinations done
with character "Ra"; Unicode 09F0. OpenOffice.org langpack for Assamese is also
installed.

Version-Release number of selected component (if applicable):
OpenOffice.org-2.0.4-5.3
OpenOffice.org-langpack-as_IN-2.0.4-5.3

How reproducible:
Always

Steps to Reproduce:
1.  Login to Assamese desktop.
2.  Start oowriter and then type in Assamese.
3.  Combinations of consonants having 09F0 as one input character don't work.
  
Actual results:
The rendered fonts are wrong like in Screenshot1.png

Expected results:
The rendered fonts should be correct like in the attachment Screenshot2.png

Additional info:
The screenshots.tgz file contain two png files. The Screenshot2.png is for
gedit. Here the rendering is correct.
Comment 1 Amitakhya Phukan 2006-11-06 04:39:45 EST
Created attachment 140442 [details]
Wrong rendering in OpenOffice.org
Comment 2 Caolan McNamara 2006-11-06 05:25:42 EST

*** This bug has been marked as a duplicate of 213375 ***

Note You need to log in before you can comment on or make changes to this bug.