Bug 21417 - missing components or wrong description
Summary: missing components or wrong description
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdepim   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-28 10:52 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-28 10:52:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-11-28 10:52:24 UTC
The kdepim RPM package info (-qi) says that it contains empath, kpilot and
twister.
However, none of these is available. So either change the package content
or the
description (definitely easier :-) ).

Comment 1 Bernhard Rosenkraenzer 2000-12-30 18:45:25 UTC
That's a problem with downgrading from the CVS tree to the latest release. Since
KDE 2.1 will probably be released before our next release, there's probably no
need to change the description. (Rawhide currently has a CVS snapshot because
that's much closer to what we'll ship than 2.0.1).



Note You need to log in before you can comment on or make changes to this bug.