Bug 214181 - Should match against commandset
Summary: Should match against commandset
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 214180
Blocks: FC6Update 215744
TreeView+ depends on / blocked
 
Reported: 2006-11-06 13:21 UTC by Tim Waugh
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 0.7.40-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-30 12:53:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2006-11-06 13:21:56 UTC
Description of problem:
foomatic.Foomatic.getPPD should match against commandset.  Currently it just has:

        # generic ppd
        # XXX
        else:
            return None

where it should instead be checking against PostScript, PCL5 etc.

Version-Release number of selected component (if applicable):
system-config-printer-0.7.33-1

Comment 1 Tim Waugh 2006-11-09 16:02:52 UTC
Florian committed this to CVS, and I added some so that interactive operation
also checks against command set.

Comment 2 Tim Waugh 2006-11-10 15:31:05 UTC
Update in testing: 0.7.36-1.fc6



Note You need to log in before you can comment on or make changes to this bug.