Bug 214193 - sip-4.6 (and PyQt-3.17.1)
sip-4.6 (and PyQt-3.17.1)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sip (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
: Reopened
Depends On:
Blocks: PyQt4 240373
  Show dependency treegraph
 
Reported: 2006-11-06 09:31 EST by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 06:29:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2006-11-06 09:31:16 EST
PyQt4(4.1) needs sip-4.5+. (:
Comment 1 Ngo Than 2006-11-06 11:52:39 EST
it's built in rawhide.
Comment 2 Rex Dieter 2006-12-14 09:10:55 EST
Now PyQt4-4.1.1 needs sip >= 4.5.1.  

Sigh, maybe this arm's race isn't worth it, at least not until we can have
co-maintainers (for F*7 hopefully).
Comment 3 Rex Dieter 2006-12-15 13:09:39 EST
Turns out PyKDE (as well as PyQt likely, and maybe even PyQt4, haven't checked
that yet), needs sip-4.5.2 to build against python-2.5.  So, looks like this
update is now little more important (for rawhide/devel anyway).
Comment 4 Rex Dieter 2007-01-17 14:50:49 EST
Pretty please with sugar on top?  
I'd really like to get PyQt4/PyKDE built in time for F7t1.
Comment 5 Ngo Than 2007-01-18 08:23:51 EST
sip-4.5.2 should be available in rawhide in next day.
Comment 6 Rex Dieter 2007-01-18 08:28:12 EST
thanks!
Comment 7 Rex Dieter 2007-04-11 09:10:21 EDT
Forgive the bug recycling... now we need sip-4.6 (for PyQt-4.2)
Comment 8 Ngo Than 2007-04-12 06:29:11 EDT
it's built in rawhide.

Note You need to log in before you can comment on or make changes to this bug.