Bug 214339 - Must specify RAM size to get kernel to boot
Must specify RAM size to get kernel to boot
Status: CLOSED DUPLICATE of bug 214338
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
ia64 Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-06 22:55 EST by Andrew York
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 23:03:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew York 2006-11-06 22:55:27 EST
Description of problem:
Boot will hang up when either installing or booting after install if I do not 
specify how much RAM I have.


Version-Release number of selected component (if applicable):
2.6.18-1.2798.fc5


How reproducible:
Always

Steps to Reproduce:
1.  Try to boot kernel w/o mem=4G.  Locks up.
  
Actual results:
Boot hangs

Expected results:
Either the install program should run or you should get to login prompt (after 
install)

Additional info:
Pentium Core Duo 2 (~1.66)
4GB RAM
SATA ACHI mode 300GB x 3
Gigabyte GA-965P-DQ6

I must pass "nodmraid mem=4G" to get kerenl to boot cleanly.  This bug is only 
against having to specify RAM size.
Comment 1 Andrew York 2006-11-06 23:03:31 EST
Whoops, bugzilla is acting up and gives error saying invalid project.  Closing 
this as a dup b/c frist submit worked.  (Just have to pay attention to the "it 
worked" screen and the error screen it opens after that)

*** This bug has been marked as a duplicate of 214338 ***

Note You need to log in before you can comment on or make changes to this bug.