Bug 214340 - music detector uses wrong command
Summary: music detector uses wrong command
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: logjam   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-07 04:33 UTC by Dave Jones
Modified: 2015-01-04 22:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-19 00:33:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Jones 2006-11-07 04:33:34 UTC
by default, logjam can't grok what rhythmbox is playing.
This is because it's trying to use 'rhythmbox --print-playing' where it should
be using 'rhythmbox-client --print-playing' instead.

The 'custom command' default is also wrong for the same reason.

Comment 1 Tom "spot" Callaway 2007-01-19 00:33:44 UTC
Fixed, thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.