Bug 214415 - Print button is "greyed-out" and unavailable
Print button is "greyed-out" and unavailable
Status: CLOSED DUPLICATE of bug 213119
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gtk2 (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2006-11-07 10:16 EST by Chris Runge
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-01 21:52:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot illustrating the problem (27.30 KB, image/png)
2006-11-07 10:16 EST, Chris Runge
no flags Details

  None (edit)
Description Chris Runge 2006-11-07 10:16:23 EST
Description of problem:

I am unable to print OpenOffice.org documents to a printer (Print to File
works). After selecting the printer the Print button is greyed-out and unavailable.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a printer in system-config-printer
2. Attempt to print a document in Openoffice.org
Actual results:

Can't print

Expected results:

Able to print

Additional info:

This seems to be an underlying problem with the print system used by many of the
 desktop components such as OpenOffice.org and Evince (which I also can't print
with). Mozilla, however, prints without a problem.

Attached a screenshot illustrating the problem.
Comment 1 Chris Runge 2006-11-07 10:16:23 EST
Created attachment 140568 [details]
Screenshot illustrating the problem
Comment 2 Caolan McNamara 2006-11-07 12:49:24 EST
So grayed out print button, can you confirm that this is also the case in evince ?
Comment 3 Caolan McNamara 2006-11-07 12:52:47 EST
i.e. same report as bug 213119
Comment 4 Chris Runge 2006-11-07 13:58:21 EST
Yep, same problem in evince.

Somehow I missed 213119 when I was searching bugzilla before submitting this
one, but that basically describes my problem.
Comment 5 Austin Jackson 2006-11-20 12:37:27 EST
I can confirm this in evince and writer on the latest FC6 with all updates
installed.  I have tried different printers as well as changing printer
configuration options, but nothing worked.  This happens for me with any
printer, but I can print to file.  Firefox (I have v2 installed) prints just
fine.  Version numbers:

Comment 6 Matthias Clasen 2006-12-01 21:52:15 EST

*** This bug has been marked as a duplicate of 213119 ***

Note You need to log in before you can comment on or make changes to this bug.