Bug 214416 - update to 20061107 tree fails
update to 20061107 tree fails
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-07 10:28 EST by Matthias Clasen
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 16:41:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-11-07 10:28:01 EST
I tried to yum update a RHEL5 beta workstation install this morning (to the
nightly trees on qafiler) and it failed because xorg-x11-server seems to pull in
xorg-x11-utils now, which is not in the tree. I could update just fine yesterday...
Comment 1 RHEL Product and Program Management 2006-11-07 10:47:09 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 2 James Laska 2006-11-07 10:59:20 EST
Repoclosure is showing the following xorg unresolved dep against the
RHEL5-Client-20061107.nightly.  Is this related?

[Nov 07 08:31:52] <      jlaska> | package: xorg-x11-server-Xorg -
1.1.1-48.2.el5.i386 from Client
[Nov 07 08:31:52] <      jlaska> |   unresolved deps: 
[Nov 07 08:31:52] <      jlaska> |      xorg-x11-utils
Comment 3 Matthias Clasen 2006-11-07 11:01:22 EST
yes
Comment 4 Adam Jackson 2006-11-07 11:11:30 EST
Yes.  This is not a new dependency by any means, so I claim distribution issue.

Apparently it fell out of the tree starting with the 20061104 compose:

http://porkchop.devel.redhat.com/nightly/RHEL5-Server-20061104.nightly/tree-i386/Server/

Presumably Matthias could update yesterday because the tree yesterday didn't
contain an updated X server, so the xorg-x11-utils dep wasn't checked.
Comment 5 Dennis Gregorovic 2006-11-07 11:15:19 EST
This was from a distill change that was caused by some confusion on my end.  The
fix has been checked in.
Comment 6 Jay Turner 2006-11-07 13:36:35 EST
QE ack for RHEL5B2.

Note You need to log in before you can comment on or make changes to this bug.