Bug 214438 - translation of "desktop effects" not exist in portuguese brazilian
Summary: translation of "desktop effects" not exist in portuguese brazilian
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
: 214441 214442 214444 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-07 17:37 UTC by marlon bastida
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-04 06:55:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description marlon bastida 2006-11-07 17:37:24 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Enter   Sistema/ Preferências / Desktop Effects
 (Enter System/ Preferences / Desktop Effects)

Steps to Reproduce:
1.Enter gnome-menus listed above.

  
Actual results:


Expected results:
Desktop Effects should be in PT-BR  "Efeitos da Área de Trabalho" and your label
could be "Selecione Efeitos da Área de Trabalho"

Additional info:

Comment 1 marlon bastida 2006-11-07 17:51:34 UTC
*** Bug 214444 has been marked as a duplicate of this bug. ***

Comment 2 marlon bastida 2006-11-07 17:54:08 UTC
*** Bug 214441 has been marked as a duplicate of this bug. ***

Comment 3 marlon bastida 2006-11-07 17:55:17 UTC
*** Bug 214442 has been marked as a duplicate of this bug. ***

Comment 4 marlon bastida 2007-01-26 23:43:38 UTC
Was this translated or will wait FC8 ?

Comment 5 marlon bastida 2007-01-26 23:44:44 UTC
Was this translated or will wait FC8 ?

Comment 6 marlon bastida 2007-03-08 00:15:36 UTC
Please,      This should be translated to FC7 T2 too ... 


Comment 7 Chester Cheng 2007-04-27 14:48:13 UTC
pt_BR is fully translated (see below) and should be included in the latest package.
Kristian, can you confirm?

revision 1.4
date: 2006/11/30 00:05:25;  author: igor;  state: Exp;  lines: +1 -5
*** empty log message ***


Comment 8 Igor Pires Soares 2007-05-12 18:07:02 UTC
The Brazilian Portuguese translation is ok and it is available for FC6 and F7T4.
This bug can be closed.

Comment 9 marlon bastida 2007-07-04 00:58:19 UTC
This bug could be closed, it's fixed!


Note You need to log in before you can comment on or make changes to this bug.