Bug 21445 - How does one get rpm4 when rpm4 needs rpm4 to unpack.
Summary: How does one get rpm4 when rpm4 needs rpm4 to unpack.
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Download
Version: current
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-28 19:18 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-11-30 05:48:05 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-11-28 19:18:25 UTC
How do I get and install rpm4 and or kpackage (rpm 4 version) for my red-
hat 6.2 when the packages you have on the download site are packaged using 
version 4. I had this same problem many years ago when zip came out, you 
could download the unzip utility in the zip format, but not in the 
executable format. It took bbs operators far to long to realize that they 
needed to distribute an unzip in a different format than zipped (if you 
could unzip things you would not be trying to get unzip!) Thanks

John Crossan

Comment 1 Bill Nottingham 2000-11-30 05:48:02 UTC
Install RPM 3.0.5; it's in the 6.2 errata.


Note You need to log in before you can comment on or make changes to this bug.