Bug 214481 - Invisible mouse after suspend mood
Invisible mouse after suspend mood
Status: CLOSED DUPLICATE of bug 204599
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Depends On:
  Show dependency treegraph
Reported: 2006-11-07 15:03 EST by Sara Khalatbari
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-15 19:37:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sara Khalatbari 2006-11-07 15:03:52 EST
Description of problem:
The mouse is invisible when I trun on the laptop from the suspend mood.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Behdad Esfahbod 2006-11-07 16:12:52 EST
It also happened after switching vt to ctrl+alt+F1 and back to X.  The cursor is
invisiable but mouse works otherwise.
Comment 2 Sara Khalatbari 2006-11-07 17:01:27 EST
The problem still exist with desktop effects disabled.
Comment 3 Matěj Cepl 2006-11-08 11:22:48 EST
Looks like brother of bug 204599 to me. Kristian?
Comment 4 Behdad Esfahbod 2006-11-08 15:56:07 EST
Yeah, it's a dupe.
Comment 5 Matěj Cepl 2006-11-15 19:37:49 EST

*** This bug has been marked as a duplicate of 204599 ***

Note You need to log in before you can comment on or make changes to this bug.