Bug 214505 - Broken link and borked text when file is too large.
Broken link and borked text when file is too large.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
wes hayutin
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-11-07 16:46 EST by Ken Ganong
Modified: 2007-04-18 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 23:02:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-11-07 16:46:05 EST
On the File Details page, the text for when a file is too large is this:
"...because it is too large (files must be less than null to be editable in this
form)."

The link on this page
http://schroeder.rdu.redhat.com/rhn/configuration/FileDownload.do?crid=72321&cfid=73752

Problems:
1. The text contains the word "null"  (maybe there is no default for the
configged value?)
2. The link is broken (404)
3. The file is only 11B, it actually isn't too large, but the code assumes that
it must be too large if you can't edit it.
Comment 1 Grant Gainey 2006-11-09 10:54:33 EST
Revamped filedetails.contents.jspf extensively 
Comment 2 Grant Gainey 2006-11-13 09:42:20 EST
Moved to ON_DEV
Comment 3 Grant Gainey 2006-12-04 17:00:51 EST
ON_QA, here we come!
Comment 4 wes hayutin 2007-01-17 11:45:13 EST
file too large error now displays correctly
Comment 5 Brandon Perkins 2007-03-12 23:02:32 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.