Bug 214515 - CPU frequency scaling unsupported error when login
CPU frequency scaling unsupported error when login
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-07 17:31 EST by Sara Khalatbari
Modified: 2008-03-18 14:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:40:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sara Khalatbari 2006-11-07 17:31:44 EST
Description of problem:

This is the error box I receive every time I log in.

CPU frequency scaling unsupported.

you will not be able to modify the frequency of your machine. Your machine may
be misconfigured or not have hardware support for CPU frequency scaling.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Behdad Esfahbod 2006-11-08 11:56:11 EST
Again, this only happens with Sara's home directory brought from FC5.  A new
user account doesn't have this problem.

(ok, I have a guess, this is probably because the old applet is trying to use
the userspace governer that possibly needs special permission with FC6?  in FC6
the default governer is the new ondemand one.)
Comment 2 Alexey Titov 2006-12-24 08:29:04 EST
I have the same problem. After software update system cannot change CPU
frequency anymore!.. Before the update everything worked fine.
Comment 3 Ray Strode [halfline] 2008-03-18 14:40:56 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.