This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 214578 - Typo in German translation for mrtg
Typo in German translation for mrtg
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 09:22 EST by Stefan Hoelldampf
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-29 18:50:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Diff against current CVS version 1.39 of translate/specspo/summary/de.po (691 bytes, patch)
2006-11-08 09:22 EST, Stefan Hoelldampf
no flags Details | Diff

  None (edit)
Description Stefan Hoelldampf 2006-11-08 09:22:42 EST
Description of problem:
The German translation of "Multi Router Traffic Grapher" should be same like in
English and not "Multi Router Trafic Grapher" (one "f" in Traffic is missing).
Comment 1 Stefan Hoelldampf 2006-11-08 09:22:44 EST
Created attachment 140653 [details]
Diff against current CVS version 1.39 of translate/specspo/summary/de.po
Comment 2 Chester Cheng 2007-04-27 11:16:40 EDT
Hi Timo,  could you help this bug, please?
Comment 3 Timo Trinks 2007-04-29 18:50:00 EDT
Hi Chester,

this bug reported on 2006-11-08 09:22 EST has been fixed long ago in revision
1.41 and does not occur in the current revision 1.45:

# mrtg-2.9.6-6.i386.rpm1004 mrtg-2.9.6-6.src.rpm1004
#. mrtg{SUMMARY}
#: mrtg-2.14.5-2.i386.rpm mrtg-2.14.5-2.x86_64.rpm
msgid "Multi Router Traffic Grapher"
msgstr "Multi Router Traffic Grapher"

Closing as not a bug.

Cheers,

Timo

(In reply to comment #2)
> Hi Timo,  could you help this bug, please?


Note You need to log in before you can comment on or make changes to this bug.