Bug 214602 - Nautilus cannot connect to ssh/sftp server
Nautilus cannot connect to ssh/sftp server
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-08 11:40 EST by Aaron VanDevender
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-08 21:00:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron VanDevender 2006-11-08 11:40:06 EST
I open up a nautilus window and select "Connect to Server..." from the file
menu. I enter in the name of my host, choose "SSH" for the protocol, and fill in
the user name. After clicking "Connect" I see my host mounted on the Desktop,
but if I try to open it I get a dialog that says 'Opening "<remotehostname>".
You can stop this operation by clicking cancel." After waiting a few minutes I
click cancel. My remote host never shows up. If I right click on the host icon
on the desktop and select "Properties" I get a message which says "Creating
Properties window. You can stop this operation by clicking cancel." Unmounting
the server gets rid of the desktop icon, so at least that part works. I can
successfully mount secure WebDAV shares and SMB shares, but ssh servers always
choke. I have tried it with and without DSA keys installed and with and without
the remote host in my known_hosts file. The effect is the same. I'm using
nautilus-2.16.0-7.fc6 on an FC6 system which was upgraded from FC5.
Comment 1 Aaron VanDevender 2006-11-08 21:00:55 EST
I ran
rm -rf .nautilus
killall nautilus

and that fixed it.

Note You need to log in before you can comment on or make changes to this bug.