Bug 214618 - nv(4) panel size check shouldn't be necessary
Summary: nv(4) panel size check shouldn't be necessary
Status: CLOSED DUPLICATE of bug 234824
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-08 17:36 UTC by mail@romal.de
Modified: 2018-04-11 10:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-05 19:55:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
x.org logfile (45.46 KB, text/plain)
2006-11-08 17:36 UTC, mail@romal.de
no flags Details
x.org logfile (45.69 KB, text/plain)
2006-11-08 17:37 UTC, mail@romal.de
no flags Details
x.org logfile (615 bytes, text/plain)
2006-11-08 17:46 UTC, mail@romal.de
no flags Details
x.org logfile (807 bytes, text/plain)
2006-11-08 17:47 UTC, mail@romal.de
no flags Details
Manually edited and working xorg.conf (2.39 KB, text/plain)
2006-12-05 15:20 UTC, mail@romal.de
no flags Details
xorg.conf created by X -configure (does not work) (2.42 KB, text/plain)
2006-12-05 15:21 UTC, mail@romal.de
no flags Details
lspci -v (4.88 KB, text/plain)
2006-12-05 15:21 UTC, mail@romal.de
no flags Details

Description mail@romal.de 2006-11-08 17:36:24 UTC
Description of problem:

X does come after installation up with 640*350 pixel

Version-Release number of selected component (if applicable):

FC6 Release


How reproducible:

Every time.

Steps to Reproduce:
1. Try to install fc6 in graphics mode
2. or try to run X after installation in text mode
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 mail@romal.de 2006-11-08 17:36:24 UTC
Created attachment 140675 [details]
x.org logfile

Comment 2 mail@romal.de 2006-11-08 17:37:01 UTC
Created attachment 140677 [details]
x.org logfile

Comment 3 mail@romal.de 2006-11-08 17:46:53 UTC
Created attachment 140680 [details]
x.org logfile

Comment 4 mail@romal.de 2006-11-08 17:47:26 UTC
Created attachment 140681 [details]
x.org logfile

Comment 5 Matěj Cepl 2006-11-13 17:33:49 UTC
Thanks for the bug report.  We have reviewed the information you
have provided above, and there is some additional information we
require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and the output of
lspci command to the bug report as individual uncompressed file attachments
using the bugzilla file attachment link below.

Also, can you explain me the differences between the different log files, please?

We will review this issue again once you've had a chance to attach
this information.

Thanks in advance.

Comment 6 mail@romal.de 2006-12-05 15:20:00 UTC
Created attachment 142856 [details]
Manually edited and working xorg.conf

Comment 7 mail@romal.de 2006-12-05 15:21:05 UTC
Created attachment 142857 [details]
xorg.conf created by X -configure (does not work)

Comment 8 mail@romal.de 2006-12-05 15:21:48 UTC
Created attachment 142858 [details]
lspci -v

Comment 9 Matěj Cepl 2006-12-14 13:39:39 UTC
Using nv driver.

Comment 10 Adam Jackson 2007-01-25 01:54:43 UTC
(--) NV(0): Panel size is 640 x 350

This seems pretty clearly bogus, but previous attempts at just disabling the
panel size check have broken in other ways on other machines.

Comment 11 Adam Jackson 2007-04-05 19:55:18 UTC

*** This bug has been marked as a duplicate of 234824 ***


Note You need to log in before you can comment on or make changes to this bug.