Bug 214643 - Borked text for Sandbox file deploy
Borked text for Sandbox file deploy
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Grant Gainey
wes hayutin
:
Depends On:
Blocks: rhn500h-config-mgmt
  Show dependency treegraph
 
Reported: 2006-11-08 14:01 EST by Ken Ganong
Modified: 2007-04-18 13:52 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 23:15:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ken Ganong 2006-11-08 14:01:01 EST
In the file pages, going to the Deploy tab gives you this text:

You can't deploy this file to any systems because this file is part of a config
sandbox local to copy it to a locally-managed config channel or copy it to a
globally-managed config channel via the 'null' tab above. From there, you can
deploy the file to systems.

Problems:
1. 'local to copy it to'?
2. null tab
3. null tab link is bad too.
Comment 1 Grant Gainey 2006-11-09 12:34:22 EST
Missing double-quotes in string resource, and sending the wrong paramter list to
a bean:message.
Comment 2 Grant Gainey 2006-11-13 09:41:54 EST
Moved to ON_DEV
Comment 3 Grant Gainey 2006-12-04 17:02:28 EST
ON_QA, here we come!
Comment 4 wes hayutin 2007-01-17 14:03:47 EST
looks good
Comment 5 Brandon Perkins 2007-03-12 23:15:16 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.