Bug 214806 - Firefox 1.5.0.8 about: and preferences do not work
Firefox 1.5.0.8 about: and preferences do not work
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-09 11:21 EST by Jerry James
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 14:25:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry James 2006-11-09 11:21:49 EST
Description of problem:
After updating from 1.5.0.7-1.fc5 to 1.5.0.8-1.fc5, several features of Firefox
stopped working or work in strange ways.  For example, the menu item Help->About
Mozilla Firefox pops up a 1 pixel by 1 pixel window.  It can be resized, but
dragging it larger shows that it is empty.  Entering about:firefox in the URL
bar has the same effect.  Entering about:plugins does nothing at all.

Also, when I tried to search for this bug, I went to the main bugzilla page and
typed in "firefox".  I got a response stating that that is not a bug number and
if I want to do a search, I need Javascript turned on.  It used to be turned on,
so I figured maybe the upgrade did something weird to my settings.  I selected
the Edit->Preferences menu to check.  Nothing.  I have js-1.5-6.fc5 installed,
if that matters.

Version-Release number of selected component (if applicable):
firefox-1.5.0.8-1.fc5

How reproducible:
Always.

Steps to Reproduce:
1. Upgrade to firefox 1.5.0.8-1.fc5
2. Start firefox
3. Choose the Help->About Mozilla Firefox menu item
  
Actual results:
An extremely small window with no contents pops up.

Expected results:
Firefox should display its about page.

Additional info:
Comment 1 Christopher Aillon 2006-11-09 14:25:23 EST
Restart firefox.

Note You need to log in before you can comment on or make changes to this bug.