Bug 214858 - Yum firefox upgrade doesn't include nss
Yum firefox upgrade doesn't include nss
Status: CLOSED DUPLICATE of bug 201922
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-09 14:18 EST by David Bunt
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-09 15:22:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Bunt 2006-11-09 14:18:08 EST
Description of problem:
Upgrading to firefox 1.5.0.7-FC5 via yum will no longer let you connect to https
sites.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime from a stock box

Steps to Reproduce:
1. yum install firefox
2.
3.
  
Actual results:
Firefox upgrades but does not update nss. You must:
yum install nss
yum remove firefox
yum install firefox

To make it work.

Expected results:
Yum should have included a nss update before updating firefox.

Additional info:
Comment 1 Christopher Aillon 2006-11-09 15:22:00 EST

*** This bug has been marked as a duplicate of 201922 ***

Note You need to log in before you can comment on or make changes to this bug.