Bug 214859 - Missing Dependency policycoreutils-newrole >= 1.30.29-1
Missing Dependency policycoreutils-newrole >= 1.30.29-1
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2006-11-09 14:18 EST by Greg Douglas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: Fedora 7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-05 12:29:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Greg Douglas 2006-11-09 14:18:28 EST
Description of problem:

I'm trying to update the Selinux packages as part of an upgrade to FC6, and I am
receiveing the following error when updating with Yum:

selinux-policy-strict-2.4 100% |=========================|  49 kB    00:00     
---> Package selinux-policy-strict.noarch 0:2.4.2-3.fc6 set to be updated
--> Running transaction check
--> Processing Dependency: policycoreutils-newrole >= 1.30.29-1 for package:
--> Finished Dependency Resolution
Error: Missing Dependency: policycoreutils-newrole >= 1.30.29-1 is needed by
package selinux-policy-strict

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. run yum update selinux-policy.noarch
2. get error message above.  This error has been displayed all week.
Actual results:

Expected results:

Additional info:
Comment 1 Daniel Walsh 2006-11-09 14:41:33 EST
Fixed in 	selinux-policy-2.4.3-2.fc6

Note You need to log in before you can comment on or make changes to this bug.