Bug 214906 - up2date problem
Summary: up2date problem
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.4
Hardware: i686 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Clifford Perry
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-09 22:21 UTC by Jon Ernstberger
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 16:37:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jon Ernstberger 2006-11-09 22:21:58 UTC
Description of problem:  Can't pull necessary updates on machines properly
listed in rhn.linux.ncsu.edu


Version-Release number of selected component (if applicable):


How reproducible:  Reproduced on two workstations.


Steps to Reproduce:
1.  sudo up2date -fu
2.  enter password for person with sudo privilege
3.  wait
  
Actual results:pc03-214res3% sudo up2date -fu
Password:

Fetching Obsoletes list for channel: rhel-i386-ws-4...
########################################

Fetching Obsoletes list for channel: realmlinux-ws4...

Name                                    Version        Rel
----------------------------------------------------------
kernel                                  2.6.9          42.0.3.EL         i686
kernel-devel                            2.6.9          42.0.3.EL         i686
kernel-hugemem-devel                    2.6.9          42.0.3.EL         i686
kernel-smp                              2.6.9          42.0.3.EL         i686
kernel-smp-devel                        2.6.9          42.0.3.EL         i686
openafs                                 1.4.0          8                 i386
openafs-client                          1.4.0          8                 i386
openafs-kernel                          1.4.0          8                 i686


Testing package set / solving RPM inter-dependencies...
File Not Found: kernel-2.6.9-42.0.3.EL.i686

Error Message:
    Package not found
Error Class Code: 17
Error Class Info: File not found.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.



Expected results:  Updates downloaded


Additional info:

Comment 1 Jon Ernstberger 2006-11-09 22:22:49 UTC
Also cannot up2date using root as opposed to user with sudo privilege.

Comment 2 Jon Ernstberger 2006-11-09 22:24:57 UTC
Three machines not able to update at this point.  So far not affecting x86_64
versions.

Comment 3 Red Hat Bugzilla 2007-04-12 01:41:23 UTC
User bnackash@redhat.com's account has been closed

Comment 4 Clifford Perry 2007-05-22 16:37:54 UTC
Hi there, 
This sounds like a server side issue. I think you are configured to point to a
Satellite. Please contact the Satellite administrator for assistance to verify
that the package is available for download on the Satellite. 

If you are using the RHN Hosted service (rhn.redhat.com) - then please try
again. I am not aware of any issues with downloading this kernel package in the
pass, but checking today it seems to be fine. 
https://rhn.redhat.com/network/software/packages/details.pxt?pid=370616

If you continue to encounter issues then please contact your Red Hat Support
representative. If you are a student of a local university, then it is also the
general case that no support is provided by Red Hat for the Enterprise Linux OS,
and only for the RHN Proxy or Satellite being used and that your local
university is providing some level of support for the Enterprise Linux WS OS. 

Regards,
Cliff. 


Note You need to log in before you can comment on or make changes to this bug.