Bug 214939 - many problems after upgrade of gnome-panel
many problems after upgrade of gnome-panel
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 01:12 EST by J.Jansen
Modified: 2008-03-18 14:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:40:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (72.08 KB, image/jpeg)
2006-11-10 15:55 EST, P.West
no flags Details

  None (edit)
Description J.Jansen 2006-11-10 01:12:38 EST
Description of problem:
after upgrading gnome-panel I experience the following problems
 1) the panel was partly ruined 
        -position wrong
        -some tasks gone
 2) most icons in the "main menu" drop down menu's are not showing
 3) screen background is gone. trying to restore it gives a window which crashes
    when it tries to read the available wall-papers


Version-Release number of selected component (if applicable):
2.16.1-1.fc6

How reproducible:


Steps to Reproduce:
1.update gnome-panel
2.
3.
  
Actual results:
see above

Expected results:
good panel, show icons in menu and show background

Additional info:
Comment 1 P.West 2006-11-10 15:53:43 EST
Yes, i confirm that. 
After the update and a system restart the panels are deactivated and irreparable
configured. 
Additionally there is the power management error and a crash as soon as the
background image is changed.
Comment 2 P.West 2006-11-10 15:55:03 EST
Created attachment 140936 [details]
Screenshot
Comment 3 J.Jansen 2006-11-10 17:10:38 EST
Found the problem : somewhere in the process the package metacity was corrupted

Solution : get the metacity-2.16.0-5.fc6.i386.rpm and reinstall it with:
      rpm --force --upgrade metacity-2.16.0-5.fc6.i386.rpm

No idea what caused the corruption.
Comment 4 P.West 2006-11-10 17:54:40 EST
I downloaded "metacity-2.16.0-5.fc6.i386.rpm" from the Core Repository and
successfully installed it with "rpm --force --upgrade
metacity-2.16.0-5.fc6.i386.rpm". A restart of the system did not bring any
success, the problem is still persistent.
Comment 5 P.West 2006-11-11 16:54:49 EST
I solved the problem by removing the complete Gnome group with yum and the
window manager Fluxbox and Yum Gui pirut respectively. Then "yum install
gnome-panel pirut gdm", resolve dependencies, restart X and the Gnome desktop
was usable again although all programs like e.g. OpenOffice had to be reinstalled.
Comment 6 Ray Strode [halfline] 2008-03-18 14:40:51 EDT
Hi,

We no longer support Fedora Core 6 and I am currently trying to get my open bug
count down to a more manageable state.  I'm going to close this bug as WONTFIX.
 If this issue is still a concern for you, would you mind trying to reproduce on
a supported version of Fedora and reopening?

(this is a mass message)

Note You need to log in before you can comment on or make changes to this bug.