Bug 214965 - plugged in my nokia mobile and my kernel crashed.
plugged in my nokia mobile and my kernel crashed.
Status: CLOSED DUPLICATE of bug 228231
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 05:43 EST by Naresh
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-26 11:09:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace of the error (6.21 KB, text/plain)
2006-11-10 05:43 EST, Naresh
no flags Details

  None (edit)
Description Naresh 2006-11-10 05:43:20 EST
Description of problem:

When i plugged in my nokia mobile. I see that the /var/log/messages is filled up
with those errors. Before i see the /var/log/messages i was unable to run any
commands as user 'root'.

Version-Release number of selected component (if applicable):

2.6.18-1.2798.fc6 #1 SMP Mon Oct 16 14:37:32 EDT 2006 i686 i686 i386 GNU/Linux

How reproducible:
I'd connected for the first time so cant say.

Steps to Reproduce:
1. Connect the Mobile to usb port
2. you should see the kernel dumps into /var/log/messages.
  
Actual results:

kernel bug detected. kernel not crashed. iam able to run all my apps after i
unplugged the mobile

Expected results:

I should see my mobile in the usb devices list

Additional info:

Mobile model is  Nokia 3350
Comment 1 Naresh 2006-11-10 05:43:20 EST
Created attachment 140878 [details]
backtrace of the error
Comment 2 Chuck Ebbert 2007-02-26 11:09:27 EST

*** This bug has been marked as a duplicate of 228231 ***

Note You need to log in before you can comment on or make changes to this bug.