Bug 215 - ftp and smb install problems
ftp and smb install problems
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-28 16:18 EST by art.sandborgh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-10 14:09:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description art.sandborgh 1998-11-28 16:18:36 EST
1. FTP install using Windows NT 4.0 as ftp server fails at
file "setup-1.9.1-2.noarch" NBT message returned "file not
found on server" I suspect NT cannot handle the filename
due to length or number of periods.  I realize this is not
your product's shortcoming, but it would be helpful for
those of us integrating multiple environments.  Also,
shortening the filename may cure the problem for your
customers.
2.  Tried to install via SMB instead (seemed logical for
environment).  Could not log onto share.  Set up packet
analyzer and found Redhat unit doing DNS requests for
server name (FQDN).  Seems a bit odd for an SMB environment
to be expecting a DNS server.  Also your screens indicate
you can input the SMB server name or IP address.  Packet
analyzer showed that when I put in the IP address it
prepended that onto the domain name
(172.20.151.80.homedomain.com).  Needless to say that did
not work.  I ended up setting up DNS on my NT server, and
am loading the Redhat machine now.
3.   Tried CD load via a Toshiba XM-5302b (pretty generic
IDE ATAPI cd).  I found in the back of the install manual
the section on 'hdc=cdrom' but could not get it to work.  I
suspect this is my error.  What driver should I have used?
If there is none, shouldn't you add one? (for generic IDE
ATAPI CDs)

Thanks,
Art Sandborgh
Comment 1 Jay Turner 1998-12-08 16:49:59 EST
1.  This appears to be an NT problem, and there's not much we can do
about it.

2.  We had no trouble doing an SMB install from the cdrom on NT4.0

3.  Need more information regarding the setup of the cdrom.  Was it
the master on the secondary channel?  It should have booted from the
cdrom.

Note You need to log in before you can comment on or make changes to this bug.