Bug 215014 - luci failover domain forms are missing/empty
luci failover domain forms are missing/empty
Status: CLOSED DUPLICATE of bug 229027
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan McCabe
Corey Marthaler
: FutureFeature
: 222360 (view as bug list)
Depends On:
Blocks: 197865
  Show dependency treegraph
 
Reported: 2006-11-10 11:41 EST by Len DiMaggio
Modified: 2009-04-16 18:42 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 12:09:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot 1 of 2 (101.66 KB, image/png)
2006-11-10 11:41 EST, Len DiMaggio
no flags Details
Screen shot 2 of 2 (107.42 KB, image/png)
2006-11-10 11:42 EST, Len DiMaggio
no flags Details

  None (edit)
Description Len DiMaggio 2006-11-10 11:41:14 EST
Description of problem:
luci failover domain forms are missing/empty

Version-Release number of selected component (if applicable):
ricci-0.8-23.el5

How reproducible:
100%

Steps to Reproduce:
1. Create a cluster via the luci web app - try to configure a failover domain
  
Actual results:
See the screen shot attachments

Expected results:
Should be able to create/configure a failover domain.

Additional info:
See the attachments
Comment 1 Len DiMaggio 2006-11-10 11:41:14 EST
Created attachment 140905 [details]
Screen shot 1 of 2
Comment 2 Len DiMaggio 2006-11-10 11:42:23 EST
Created attachment 140906 [details]
Screen shot 2 of 2
Comment 3 Ryan McCabe 2007-01-11 18:56:18 EST
*** Bug 222360 has been marked as a duplicate of this bug. ***
Comment 4 Len DiMaggio 2007-01-24 13:11:09 EST
Still a problem with:
ricci-0.8-30.el5
luci-0.8-30.el5
Comment 5 Len DiMaggio 2007-01-24 13:12:43 EST
The error displayed is:


Site error

This site encountered an error trying to fulfill your request. The errors were:

Error Type
    AttributeError
Error Value
    getFdomNodes
Request made at
    2007/01/24 12:03:16.406 US/Central

Comment 13 Jim Parsons 2007-03-06 19:54:38 EST
Good point, Don! The issue will still exist for GA, so it probably needs to be
there; that said, if it were possible to state that 'this issue will be fixed
pretty darned quick' somehow, thaat might be nice. The errata release will be
async, but not day 0 or day 1 - I have never put one out before, so I don't know
how soon after GA we will be allowed to release it.
Comment 15 Rob Kenna 2007-04-10 12:09:10 EDT

*** This bug has been marked as a duplicate of 229027 ***

Note You need to log in before you can comment on or make changes to this bug.