Bug 215107 - Unable to change default contact category in Evolution
Unable to change default contact category in Evolution
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
http://www.linuxquestions.org/questio...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-10 18:25 EST by Christopher Brown
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.10.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-04 05:50:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 353924 None None None Never

  None (edit)
Description Christopher Brown 2006-11-10 18:25:41 EST
Description of problem:

I am unable to change the default Contact Category - it always appears as
Anniversary. I have to edit Anniversary to
$whatever_else_I_want_to_call_my_default instead.

Version-Release number of selected component (if applicable):

evolution-2.8.1.1-3.fc6

How reproducible:

Always

Steps to Reproduce:
1. Open Evolution
2. Click "New Mail"
3. Click "To"
4. Category is always "Anniversary" and it is by no means obvious how to change
it or make it default.
  
Actual results:

No option to change default contact category. It should be noted I do not
consider this a bug so much as a feature request. :) See also:

http://www.linuxquestions.org/questions/showthread.php?t=500200

Expected results:

Option to change category - checkbox to Set default?

Additional info:

Fedora Core 6 on i386 arch. Default installation with no hocus-pocus going on.
Comment 1 Leslie Satenstein 2006-11-10 18:53:28 EST
I have the same problem.  One thing I noted is that when I want to select a
category, I get a select popdown, and anniversary is preceded by six lines from
the top.

To succeed, I too had to make anniversary collate higher so that "Any Category"
would be first.
Comment 2 Leslie Satenstein 2006-11-10 18:54:43 EST
I don't know if it is relevant, but I am using a dual cpu processor (Intel 930)
with Intel motherboard, and 1 gig of memory.
Comment 3 Matthew Barnes 2006-11-10 19:51:48 EST
"Any Category" should always be the default, but the category sorting is screwed
up at the moment.  There is a patch upstream that fixes the problem.

http://bugzilla.gnome.org/show_bug.cgi?id=353924
Comment 4 Leslie Satenstein 2007-04-06 17:53:17 EDT
I would like to close off this problem. The problem experienced is due to
copying the FC6 home directory to the FC7 environment, which included the 
.evolution directories in each users, directory

My solution is simple and crude:  Export the contacts list from fc6 evolution as
a single file. This can be done by the export facility in evolution.

Create a new empty .evolution in the users FC7 home directory. Import the
contacts list created earlier.

Test by attempting to create a message. The contacts names should appear.






Note You need to log in before you can comment on or make changes to this bug.