Bug 215122 - all contacts are not shown till first search
Summary: all contacts are not shown till first search
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: contacs   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 218420
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-11 05:38 UTC by Sertaç Ö. Yıldız
Modified: 2013-01-10 01:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-20 19:02:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sertaç Ö. Yıldız 2006-11-11 05:38:18 UTC
Description of problem:
After starting contacts, only one (or none) of the contacts are shown. To see
all of them you have to search for something and delete the search pattern.

Version-Release number of selected component (if applicable):
contacts-0.1-5.20060813svn.fc6
evolution-data-server-1.8.1-1.fc6

Additional info:
Can we have a more recent svn snapshot? This seems to be fixed upstream.

Comment 1 Jesse Keating 2006-12-15 17:33:52 UTC
I'll try to get to this very soon.  Sorry for the delay.

Comment 2 Jesse Keating 2006-12-15 20:27:10 UTC
I'm building the 0.2, I'd appreciate if you test in rawhide to see if this fixes
the problem (and 0.2 works) before I pull it back to FC6/5.

Comment 3 Sertaç Ö. Yıldız 2006-12-17 19:45:43 UTC
* Source URL in the spec file should be
http://projects.o-hand.com/sources/%{name}/%{name}-%{version}.tar.gz
* Searching with multibyte characters like ü,ş,ç etc. do not work. (This did not
work with previous version, too. Maybe I should file a new bug for this.)

But the problem in $SUMMARY is fixed, thanks.


Note You need to log in before you can comment on or make changes to this bug.