Bug 215122 - all contacts are not shown till first search
all contacts are not shown till first search
Product: Fedora
Classification: Fedora
Component: contacs (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
Depends On: 218420
  Show dependency treegraph
Reported: 2006-11-11 00:38 EST by Sertaç Ö. Yıldız
Modified: 2013-01-09 20:33 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-20 14:02:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sertaç Ö. Yıldız 2006-11-11 00:38:18 EST
Description of problem:
After starting contacts, only one (or none) of the contacts are shown. To see
all of them you have to search for something and delete the search pattern.

Version-Release number of selected component (if applicable):

Additional info:
Can we have a more recent svn snapshot? This seems to be fixed upstream.
Comment 1 Jesse Keating 2006-12-15 12:33:52 EST
I'll try to get to this very soon.  Sorry for the delay.
Comment 2 Jesse Keating 2006-12-15 15:27:10 EST
I'm building the 0.2, I'd appreciate if you test in rawhide to see if this fixes
the problem (and 0.2 works) before I pull it back to FC6/5.
Comment 3 Sertaç Ö. Yıldız 2006-12-17 14:45:43 EST
* Source URL in the spec file should be
* Searching with multibyte characters like ü,ş,ç etc. do not work. (This did not
work with previous version, too. Maybe I should file a new bug for this.)

But the problem in $SUMMARY is fixed, thanks.

Note You need to log in before you can comment on or make changes to this bug.