Bug 215146 - sylpheed-claws-plugins-etpan-privacy depends on old libetpan.so.8
sylpheed-claws-plugins-etpan-privacy depends on old libetpan.so.8
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: sylpheed-claws-plugins (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-11 10:11 EST by J.Jansen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.0-1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-11 13:54:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.Jansen 2006-11-11 10:11:36 EST
Description of problem:
sylpheed-claws-plugins-etpan-privacy depends on old libetpan.so.8 and fails to
install when the newer libetpan is installed.

Version-Release number of selected component (if applicable):
sylpheed-claws-plugins-etpan-privacy.i386 0:2.5.2-4.fc6

How reproducible:
always

Steps to Reproduce:
1.update libetpan to version 0.48-1.fc6
2.try to install sylpheed-claws-plugins-etpan-privacy.i386 0:2.5.2-4.fc6
3.
  
Actual results:
fails on dependency on libetpan.so.8

Expected results:
smooth install

Additional info:

Note You need to log in before you can comment on or make changes to this bug.