Bug 215150 - MP-BIOS BUG: 8254 timer not connected to IO-APIC
MP-BIOS BUG: 8254 timer not connected to IO-APIC
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 215151 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-11 10:36 EST by Aleksander Pronkiewicz
Modified: 2015-01-04 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-12 02:34:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot from booting (43.69 KB, image/jpeg)
2006-11-11 10:36 EST, Aleksander Pronkiewicz
no flags Details

  None (edit)
Description Aleksander Pronkiewicz 2006-11-11 10:36:48 EST
Description of problem:
While booting on laptop Fujitsu Siemens Amilo A1650G there seems to be a certain
problem. This problem persisted durign few kernel updates, but was once
revsolved while I was using FC5 with a certain kernel (it was like third last
kernel for FC5).

Version-Release number of selected component (if applicable):
FC6, but was also present in FC5 during circa 2 kernel updates.

How reproducible:
Install FC6 (or a proper version of FC5) on Fujitsu Siemens Amilo A1650G.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I attach screenshot form booting.
Comment 1 Aleksander Pronkiewicz 2006-11-11 10:36:49 EST
Created attachment 140964 [details]
screenshot from booting
Comment 2 Dave Jones 2006-11-12 02:30:57 EST
*** Bug 215151 has been marked as a duplicate of this bug. ***
Comment 3 Dave Jones 2006-11-12 02:34:36 EST
as the message suggests, this is a BIOS bug rather than a Linux bug.
We attempt to work around the bug, so if you aren't seeing anything broken, just
ignore it.

Note You need to log in before you can comment on or make changes to this bug.