Bug 21516 - RHN Client failing to activate products
RHN Client failing to activate products
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2000-11-30 10:53 EST by Martin C. Messer
Modified: 2015-01-07 18:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-04 12:19:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2000-11-30 10:53:15 EST
Test case: created 11-28-00

login: borked
web_user_id: 474773

Attempted to activate b4e3-bf6c-7e11-4b07. First errored on hyphens, which
we have been placing in reg numbers since the release of 7. Without
hyphens, client accepted number. Filled in all required name/address info,
left contact permissions (email, call, mail, fax) at default (unselected.)

Watching web tables, user did not appear until 11-29-00. Had missing


Basically this means that the product was not registered, and that no
record for this customer or product will prop into Oracle.
Comment 1 Jay Turner 2001-02-04 12:19:06 EST
Need to do some testing on this with the latest code.  Think that we have gotten
this issued resolved . . . finally!
Comment 2 Jay Turner 2001-02-10 10:45:23 EST
And now this seems to have become a moot point.  We are no longer allowing
product registration from the client, so I am closing out this bug.

Note You need to log in before you can comment on or make changes to this bug.