Bug 21516 - RHN Client failing to activate products
Summary: RHN Client failing to activate products
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration   
(Show other bugs)
Version: unspecified
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-30 15:53 UTC by Martin C. Messer
Modified: 2015-01-07 23:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-04 17:19:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin C. Messer 2000-11-30 15:53:15 UTC
Test case: created 11-28-00

login: borked
web_user_id: 474773

Attempted to activate b4e3-bf6c-7e11-4b07. First errored on hyphens, which
we have been placing in reg numbers since the release of 7. Without
hyphens, client accepted number. Filled in all required name/address info,
left contact permissions (email, call, mail, fax) at default (unselected.)

Watching web tables, user did not appear until 11-29-00. Had missing
records:

WEB_PRODUCT_REGISTRATION

Basically this means that the product was not registered, and that no
record for this customer or product will prop into Oracle.

Comment 1 Jay Turner 2001-02-04 17:19:06 UTC
Need to do some testing on this with the latest code.  Think that we have gotten
this issued resolved . . . finally!

Comment 2 Jay Turner 2001-02-10 15:45:23 UTC
And now this seems to have become a moot point.  We are no longer allowing
product registration from the client, so I am closing out this bug.


Note You need to log in before you can comment on or make changes to this bug.