Bug 21523 - Problem with installer creating non-mounted DOS partitions and LILO?
Problem with installer creating non-mounted DOS partitions and LILO?
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: lilo (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-30 13:49 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-01 19:57:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-11-30 13:49:08 EST
When setting up RH 6.2, if you also create a DOS partition (>32M), but don't assign a mount point to it, it
appears that the installer does not correctly assign the default= entry, so LILO fails to set up.  

The system in question was a dual-boot system with (variously) NT or Win2K.
Comment 1 Need Real Name 2001-10-31 13:49:40 EST
Closing per update from our testing:
Test environment: 
	IBM ThinkPad 600E dual boot Windows 2000 & Red Hat 7.2 (GM respin dated 26 sep 01)

Finding: 
Defective behavior not observed, possibly due to changes made in the installer between 6.2 and 7.2.

Note You need to log in before you can comment on or make changes to this bug.