Bug 215293 - Select-all and copy does not work
Select-all and copy does not work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-13 05:20 EST by Gerard Fernandes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-13 05:56:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerard Fernandes 2006-11-13 05:20:00 EST
Description of problem: Cannot select all text and copy to another destination


Version-Release number of selected component (if applicable):evince-0.6.0-3.fc6


How reproducible: Always


Steps to Reproduce:
1. Create a PDF by printing to file from any application
2. Choose Edit/Select-all
3. Note that text seems to be randomly selected in patches leaving much of the
text unselected
4. Choose Edit/Copy
5. Try pasting into the Gnome Text editor.
  
Actual results: Random characters from the document are pasted into the text editor.


Expected results: All text should have been selected and copied and therefore
all text should have been pasted into the Gnome Text editor.


Additional info:
Comment 1 Gerard Fernandes 2006-11-30 09:51:35 EST
NOTE:
This may be a problem with the PDF generated by SELinux Troubleshoot Browser.
Tried copying/pasting with another generic PDF generated from a word document
and it worked.
Comment 2 Gerard Fernandes 2006-12-04 09:01:13 EST
This is indeed a problem with PDF generated from the SELinux Troubleshooter.
This does not seem to be a general Evince problem.

Note You need to log in before you can comment on or make changes to this bug.