Bug 215296 - unknown exception when upgrading FC5 to FC6 thru HTTP
Summary: unknown exception when upgrading FC5 to FC6 thru HTTP
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-13 10:36 UTC by Peter Cermak
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-13 15:21:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
generated by installer (340.59 KB, text/plain)
2006-11-13 10:36 UTC, Peter Cermak
no flags Details

Description Peter Cermak 2006-11-13 10:36:54 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.run upgrade FC5 -> FC6 thru HTTP
2.at the end it fails on bootloader upgrade
3.reboot -> fail to boot because of fsck error
  
Actual results:
unknown exception -> see attached file

Expected results:


Additional info:
/boot on /dev/hda1
/ on /dev/VG00/LG00 (lvm)
no specialities in PC or system, only FC on /dev/hda

Comment 1 Peter Cermak 2006-11-13 10:36:54 UTC
Created attachment 141035 [details]
generated by installer

Comment 2 Chris Lumens 2006-11-13 15:21:15 UTC
According to your anaconda log, you are having problems with the hard drive you
are installing to.  This could be due to hardware failure, cabling, or other
such issues.  Looks like the media was remounted as read-only automatically
because of these problems.

<4>hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }
<4>hda: dma_intr: error=0x40 { UncorrectableError }, LBAsect=14942815,
sector=14942813
<4>ide: failed opcode was: unknown


Note You need to log in before you can comment on or make changes to this bug.