Bug 215368 - Adding a new route with system-config-networks leads to exception
Summary: Adding a new route with system-config-networks leads to exception
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-13 18:10 UTC by Florian Sievert
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version: system-config-network 1.3.96
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-16 05:58:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash log (1.25 KB, text/plain)
2006-11-13 18:10 UTC, Florian Sievert
no flags Details

Description Florian Sievert 2006-11-13 18:10:27 UTC
Description of problem:


Version-Release number of selected component (if applicable):
system-config-network 1.3.95

How reproducible:
Always

Steps to Reproduce:
1. Open Administration->Network
2. Select a LAN network adapter (ex. eth0) and press edit.
3. Select Tab "Route"
4. Press Add
5. Add any date. ex:
Adresse: 192.168.0.0
Subnet: 255.255.255.0
Gateway: 192.168.0.250
6. Press OK
  
Actual results:
A unhandled Exception occured and no new static route is added. Look at
attachment for debug output.

Expected results:
Route is added to list or a dialog points to invalid data.

Additional info:
This problem is reproducable on several FC6 systems. Fresh installation and
systems that are currently uptodate.

Comment 1 Florian Sievert 2006-11-13 18:10:27 UTC
Created attachment 141080 [details]
crash log

Comment 2 Florian Sievert 2006-11-16 05:58:35 UTC
The problem seems to be solved in the latest update: 
system-config-network 1.3.96


Note You need to log in before you can comment on or make changes to this bug.