Bug 215390 - Print dialog no longer allows to change the command
Print dialog no longer allows to change the command
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: galeon (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-13 14:23 EST by Jan Pazdziora
Modified: 2013-01-10 16:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 04:24:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2006-11-13 14:23:22 EST
+++ This bug was initially created as a clone of Bug #215307 +++

Description of problem:

When printing a page (using Ctrl+P), the dialog window shows Command: lpr where
the lpr is in a textfield but it seems disabled.

Version-Release number of selected component (if applicable):

galeon-2.0.3-4.fc6

How reproducible:

Always.

Steps to Reproduce:
1. Ctrl+P
2. Try to click to the textfield with "lpr", or use tabulator to give focus to
that textfield.
  
Actual results:

The textfield cannot be focused, therefore it is not possible to change the
print command.

Expected results:

Allow me to change "lpr" to "mpage -2 | lpr" or something similar.

-- Additional comment from caillon@redhat.com on 2006-11-13 12:05 EST --
We have not shipped galeon in RHEL since AS 2.1.  Why are QE taking packages
from outside the RHEL5 base and filing bugs?  This is the second beta bug I've
gotten filed on things that are not in RHEL5.
Comment 1 Jan Pazdziora 2006-11-13 14:24:29 EST
Yeah, sorry. Reopening against Fedora, as the package in question came from
Fedora Extras.
Comment 2 Denis Leroy 2006-11-13 14:46:18 EST
It is disabled if the selected printer is a CUPS-configured printer, because the
printing command doesn't make a lot of sense in that case. On my system  if I
select the ghostscript/default printer, the print command is reenabled and
indeed used, unless i'm mistaken.

so my initial reaction would be to close this as 'not a bug': the field is
disabled because of the way your printers are configured.

Comment 3 Jan Pazdziora 2006-11-14 02:48:12 EST
Denis, you are correct. I just wonder if the white textfield would be replaced
with a plain text saying something like "CUPS style" in that case. If the
command (lpr) is not applicable with CUPS printers, it shouldn't be displayed at
all, should it.

But if you feel like NOTABUGing this, go ahead.
Comment 4 Denis Leroy 2006-11-14 04:24:25 EST
Jan, thanks for the confirmation. You have a point but I will close the bug
nonetheless. Galeon is no longer under active development so I try to save
Philip Langdale's (the upstream developper) time for critical issues...

Note You need to log in before you can comment on or make changes to this bug.