Bug 215420 - cannot boot after installation
cannot boot after installation
Status: CLOSED DUPLICATE of bug 201875
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rootfiles (Show other bugs)
5.0
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-13 16:34 EST by Sudhir Dachepalli
Modified: 2015-03-04 20:17 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 15:07:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sudhir Dachepalli 2006-11-13 16:34:50 EST
Description of problem:
I have downloaded and installed RHEL 5 Beta2 Snapshot 9.
I entered "SV" as key during installation.

The following messages are displayed during boot:
#######
	VFS: Cannot open root device "sdc1" or unknown-block(0,0)
	Please append a correct "root=" boot option
	Kernel panic - not syncing: VFS: Unable to mount root fs on
unknown-block(0,0)
	input: AT Translated Set 2 keyboard as /class/input/input0 #######

Version-Release number of selected component (if applicable):
 RHEL5 Beta2 SnapShot 9

How reproducible:


Steps to Reproduce:
1. install  RHEL5 Beta2 SnapShot 9
2. enter "SV"  as key during install
3. complete installation process
4. boot the system
  
Actual results:
SYSTEM HANG at initrd load time.

Expected results:
SYSTEM should continue to boot.

Additional info:

I have already found the resolution to the problem.
After some hands on, I figured that the initrd was not created after install
process was completed .
I booted through another working partition from AS4 , chrooted to my AS5
partition and executed "mkinitrd " command and edited my /boot/grub/menu.lst to
point to the new initrd and everything worked okay.

My system details
-----------------

DELL PowerEdge 1800
Root partition is on Adapted raid ( driver aacraid )
Comment 1 Andrius Benokraitis 2006-11-14 15:07:01 EST
This is a dupe of bug 201875, and is fixed in the RHEL 5 Beta 2 drop.

*** This bug has been marked as a duplicate of 201875 ***

Note You need to log in before you can comment on or make changes to this bug.