Bug 215460 - sound card tests OK during install but fails to work when playing a CD
sound card tests OK during install but fails to work when playing a CD
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
David Lawrence
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-13 23:17 EST by Landon Kelsey
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 12:49:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Landon Kelsey 2006-11-13 23:17:49 EST
Description of problem:
sound card tests OK during install but fails to work after install when playing a CD


Version-Release number of selected component (if applicable):


How reproducible: install FC6 and play a CD


Steps to Reproduce:
1. install FC6
2. play a CD
3.
  
Actual results: zero sound


Expected results: sound/music


Additional info: same hardware worked under FC4 and FC5
Comment 1 Martin Stransky 2006-12-14 06:25:10 EST
Could you please check the latest drivers / packages? (ALSA 1.0.14rc1)
How-to is here:

http://people.redhat.com/stransky/alsa/

Comment 2 Landon Kelsey 2006-12-14 14:12:49 EST
did a complete reinstall of 
[root@localhost landon]# cd /root/ALSA/
[root@localhost ALSA]# lsa
total 16504
drwxr-xr-x  3 root root     4096 Dec 14 12:30 ./
drwxr-x--- 35 root root     4096 Dec 14 13:10 ../
drwxr-xr-x 26 root root     4096 Dec 14 12:47 alsa-driver-1.0.14rc1/
-rw-r--r--  1 root root 16844800 Dec 14 12:29 alsa-driver-1.0.14rc1.tar

no errors

all volumes to max

no sound
Comment 3 Martin Stransky 2007-05-16 09:27:25 EDT
Please uodate your system to the latest ALSA (by yum, there're updates for FC6
availabile) run system-config-soundcard, switch to "System" tab and generate the
/root/scsconfig.log. And attach it there please. 
Comment 4 Bug Zapper 2008-04-04 00:40:22 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 5 Bug Zapper 2008-05-06 12:48:59 EDT
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 6 Landon Kelsey 2008-05-06 13:12:00 EDT
KsCD once worked on my computer!

Note You need to log in before you can comment on or make changes to this bug.