Bug 215543 - error: can't copy 'cobbler.1.gz': doesn't exist or not a regular file
error: can't copy 'cobbler.1.gz': doesn't exist or not a regular file
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cobbler (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael DeHaan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-14 11:26 EST by Neal Becker
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-14 11:44:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2006-11-14 11:26:34 EST
Description of problem:

sudo python setup.py install (from today's hg)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Michael DeHaan 2006-11-14 11:44:03 EST
Cobbler's makefile will build everything needed (all the way up to the RPMs) by
switching to the checkout directory and just running "make".

The manpage is missing because this wasn't done.  If you want to generate just
this specific file, you can run "make manpage".
Comment 2 Neal Becker 2006-11-14 11:48:17 EST
OK. Yes, I saw python, and setup.py, so of course ran
python setup.py build, sudo python setup.py install.

Note You need to log in before you can comment on or make changes to this bug.