Bug 215636 - Cannot install FC6 on Mac Pro [intel]
Cannot install FC6 on Mac Pro [intel]
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
Blocks: 427887
  Show dependency treegraph
Reported: 2006-11-14 17:59 EST by Satish Balay
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-01-08 10:38:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
lspci for Mac Pro [intel] (3.67 KB, application/octet-stream)
2006-11-14 17:59 EST, Satish Balay
no flags Details

  None (edit)
Description Satish Balay 2006-11-14 17:59:51 EST
Description of problem:

FC6 Installer just hangs with a blank screen 

Version-Release number of selected component (if applicable):

FC6 x86_64 installer CD 1

How reproducible:


Steps to Reproduce:
1. [Have rEFit installed on the Power Mac - intel]
2. Pop in  FC6 x86_64 installer CD 1 intothe CD slot
3. Power on
4. Choose 'Linux on CD'
5. Once the machine boots from cd and gives 'boot:' prompt hit enter
Actual results:


<blank screen with backlight visible>

Expected results:

Anaconda to popup guiding me with the install procedure.

Additional info:

I've tried the following options and it didn't help

boot: linux ide=nodma acpi=off apm=off i8042.nomux nofb

I've also tried FC6 i686 disk - and it hangs as well - but the screen doesn't
blank yet [i.e  its stuck at initrd.img......................]

Attaching lspci from the a different machine [same hardware but running ubuntu]
Comment 1 Satish Balay 2006-11-14 17:59:52 EST
Created attachment 141193 [details]
lspci for Mac Pro [intel]
Comment 2 Satish Balay 2006-11-14 18:17:52 EST
Forgot to mention text mode install also results in the same behavior.
Comment 3 Jon Stanley 2008-01-07 20:55:36 EST
(This is a mass-update to all current FC6 kernel bugs in NEW state)


I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.


I am CC'ing myself to this bug, however this version of Fedora is no longer

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!
Comment 4 Satish Balay 2008-01-08 09:46:21 EST
I don't have access to this hardware anymore. So I guess you can close this

Note You need to log in before you can comment on or make changes to this bug.