Bug 215684 - Cannot install freenx/nx on x86_64 platforms
Summary: Cannot install freenx/nx on x86_64 platforms
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-15 05:58 UTC by Joachim Backes
Modified: 2014-01-21 22:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 06:55:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2006-11-15 05:58:27 UTC
Description of problem:
I tried to install nx and freenx on x86_64 platforms, but it is rejected because
it is not found by yum

Version-Release number of selected component (if applicable):
yum-3.0-6


How reproducible:
Each time

Steps to Reproduce:
1.yum install nx freenx
2.
3.
  
Actual results:
Loading "installonlyn" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: nx
No Match for argument: freenx
Nothing to do 

Expected results:
nx and freenx are installed

Additional info:
Installation OK on i386 platforms

Comment 1 Seth Vidal 2006-11-15 06:55:07 UTC
freenx and nx have a specific exclude arch for x86_64.

Why they don't build for x86_64 I have no clue but this isn't a yum bug.

closing.


Note You need to log in before you can comment on or make changes to this bug.