Bug 215700 - Wrong translation to Czech: reconnect != rozpojit
Wrong translation to Czech: reconnect != rozpojit
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: konversation (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
bzcl34nup
: EasyFix, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-15 04:20 EST by Miroslav Suchý
Modified: 2009-09-21 17:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-08 14:39:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Miroslav Suchý 2006-11-15 04:20:03 EST
Description of problem:
In Konversation I have under Czech locale (cs_CZ) in menu (File->Reconnect)
translated disconnect as "Rozpojit" which actually mean "Disconnect".
The word should be translated as "Připojit" od "Obnovit spojení"

Version-Release number of selected component (if applicable):
konversation-1.0.1-2.fc6
Comment 1 Ngo Than 2006-11-15 04:32:38 EST
konversation is included in Fefore extras and has own translation. I reassign 
to correct component
Comment 2 Karsten Wade 2006-11-17 01:43:36 EST
Removing restriction in setting; was probably set by accident, since I don't see
anything in this that could possibly be private or confidential.  Now the bug
owner will have permission to see his own bug. :)
Comment 3 Dennis Gilmore 2006-11-17 01:44:24 EST
ive contacted the upstream translater to have it fixed there. 
Comment 4 Bug Zapper 2008-04-03 14:38:14 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 5 Miroslav Suchý 2008-04-04 03:41:01 EDT
I just reproduced it in Fedora 8.
Comment 6 Miroslav Suchý 2008-04-04 03:41:36 EDT
I just reproduced it in Fedora 8.

Note You need to log in before you can comment on or make changes to this bug.