Bug 215733 - Continues high noise, and sound disappears.
Continues high noise, and sound disappears.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks: 427887
  Show dependency treegraph
 
Reported: 2006-11-15 09:38 EST by Nuno Dias
Modified: 2008-01-08 05:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 05:28:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
System Config Soundcard Log (43.13 KB, text/plain)
2006-11-15 09:38 EST, Nuno Dias
no flags Details

  None (edit)
Description Nuno Dias 2006-11-15 09:38:25 EST
Description of problem:
I have continues high noise when I play some music or sound, and I can't modify
the sound level because the sound disappears.

Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2849.fc6

How reproducible:
Play any sound or music.

Steps to Reproduce:
1. Start something related to sound.
2. Change the sound level.
3.
  
Actual results:
There are a high noise, and the sound disappears.

Expected results:
No noise, and when the sound level is change, the sound don't disappears.

Additional info:
Attach files with more info about the system.
Comment 1 Nuno Dias 2006-11-15 09:38:26 EST
Created attachment 141265 [details]
System Config Soundcard Log
Comment 2 Jon Stanley 2008-01-07 20:54:28 EST
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!
Comment 3 Nuno Dias 2008-01-08 05:28:41 EST
I don't have this problem in Fedora 8.

Note You need to log in before you can comment on or make changes to this bug.