Bug 215741 - [RFE] OpenSSH should include the lpk patch to enable ssh public key lookup over LDAP.
[RFE] OpenSSH should include the lpk patch to enable ssh public key lookup ov...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openssh (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan F. Chadima
Brian Brock
http://dev.inversepath.com/trac/opens...
: FutureFeature, Reopened, Triaged
Depends On: 455350
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-15 10:43 EST by Paul Batkowski
Modified: 2011-06-10 05:54 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-10 05:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2007-10-16 00:08:39 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 6 RHEL Product and Program Management 2008-07-14 18:57:45 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 
Comment 11 RHEL Product and Program Management 2011-05-31 09:57:54 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.