Bug 21575 - xdmcp error
Summary: xdmcp error
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-01 10:06 UTC by Michael Redinger
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 10:51:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-12-01 10:06:05 UTC
XDMCP only seems to be working for broadcast even when configuring
/etc/X11/xdm/Xaccess. I remove everything and just added one single line:
*
Broadcasts work fine with the default setting  (* CHOOSER BROADCAST), but
XDMCP queries (and indirect queries) don't.

This holds true for kdm, too (which is based on xdm). However, on the
same machine gdm works (after editing /etc/X11/gdm/gdm.conf and the
useful tip in a newsgroup to add gdm to /etc/hosts.allow - tried this
for xdm and kdm too, no success).

There isn't a log entry produced either (only gdm did when not being
added to hosts.allow).

Comment 1 Michael Redinger 2000-12-04 12:37:21 UTC
Red HAt 7.0 does set
DisplayManager.requestPort:   0
in /etc/X11/xdm/xdm-config for security reasons. Commenting out this line makes
xdm/kdm
work.

Closing bug.


Note You need to log in before you can comment on or make changes to this bug.